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Teach-yourself NVivo 8: 

the introductory tutorials 

Lyn Richards 
 

Welcome to the ñdo-it-yourselfò tutorials for researchers and students who wish to learn NVivo 8. 

These ten tutorials take you through the basic functions of the NVivo 8 software, with guidance to 

its interface and processes, as you set up and commence your own project. These are edited versions 

of my tutorials for the earlier NVivo 7, with new illustrations to show the new ólookô of the 

software and additions for new functions. My thanks to Sue Bullen and Fiona Wiltshier from QSR 

for making these alterations and checking that the tutorials properly represent the current software. 

You can use these tutorials alone, or use them with the chapters of my book, Handling Qualitative 

Data: a practical guide, London, Sage, 2005. In my experience of designing and teaching software, 

researchers often need methodological discussion of the software processes they were learning. 

Thereôs no point in learning a technique if you canôt see why you would want to be doing that, and 

thereôs danger in using software if you have not considered the possibly unintended consequences. 

So each Tutorial explores in software the techniques and processes described in a chapter of the 

book. Those chapters give advice and help with the research processes the software supports: 

http://www.sagepub.co.uk/richards/. 

 

For more qualitative resources, go to www.lynrichards.org. 

I have prepared these materials for websites to provide widest possible access to detailed help for 

qualitative software self-teaching, and for use by those teaching software to others. They are 

however copyright, to ensure that if they are reproduced, this is done in adequate context. Of course 

permission will be given for copying them in appropriate contexts. So please just email me if you 

wish to use them in this way. 

© Copyright 2008 Lyn Richards  

These tutorials are copyright to ensure that they are not reproduced partially or in ways that distort 

their content. They may not be reproduced without permission. 

Please contact me at info@lynrichards.org if you seek permission to reproduce them in a research 

or teaching situation. 

http://www.sagepub.co.uk/richards/
http://www.lynrichards.org/
mailto:info@lynrichards.org
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The NVivo software 
The software used in these tutorials is the latest version of NVivo, NVivo 8. You will need to have 

a copy of the software to build your own project, using these tutorials.  

If you are working with the earlier version of the software, go to the tutorials for NVivo 7. 

If you or your institution has no access to a license for NVivo 8, you can still find how it feels to 

work in the software by using the free (time-limited) demonstration version available from the  

QSR website. 

For those who wish to compare NVivo 7 and NVivo 8, the two groups of tutorials are identical, so 

you can skim to see whatôs new. 

Data for your project 
The exercises for each Tutorial assume that you have data records available to you. There are many 

ways of making that data. 

NVivo 8 ships with a copy of a project called Volunteering, which I created for the softwareôs 

online documentation. You can work with this sample project, if you wish. The files include 

interviews and focus groups as well as memos about the project, and you can use them to start your 

own project. You might conduct an interview of your own to explore attitudes to volunteer work 

amongst your family or friends. Now use the data to answer questions of your own. The 

volunteering data will be used in illustrations during these tutorials.  

Alternatively, you might make a very small exploratory project with your own data. For these 

tutorials you need only a first research question and a few documents ï five hour-long interviews or 

field note reports would be fine.  

You can import existing data from any Word files. Or, if you wish to invent a small project for 

these exercises, go to Handling Qualitative Data, Chapter 2 for discussions of some of the many 

ways of making qualitative data, with references to other texts for detailed advice. In Chapter 3 is 

advice on making data records that will be rich and useful for your project. 

http://www.qsrinternational.com/
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Using these tutorials 
The ten tutorials can be followed by individual users working alone, or they can be incorporated in 

class laboratory sessions alongside the book chapters. They donôt explain the purposes of the 

processes they teach, but there are explanations of each in the chapter of the same number in 

Handling Qualitative Data. 

Chapter summaries and software tutorials 

 Tutorial 1   Setting Up Your Project 

 Tutorial 2   Creating and Importing Sources 

      Tutorial 2a  Making Multimedia Sources 

 Tutorial 3   Managing data: Cases, Attributes and Sets 

 Tutorial 4   Editing and Linking: Getting ñUp From The Dataò 

 Tutorial 5   Coding, and Working With Coded Data 

 Tutorial 6   Relationships and Other Nodes: Handling Ideas 

 Tutorial 7   Seeing It In Models 

 Tutorial 8   Finding Items and Querying The Data 

 Tutorial 9   Exploring Patterns in Matrices 

 Tutorial 10   Reporting and Showing Your Project 

 

I hope the tutorials, and the book, continue to be useful to researchers learning techniques for 

doing justice to data.  

 

 

Lyn Richards, 

Melbourne, October, 2008. 

info@lynrichards.org. 

mailto:info@lynrichards.org
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NVivo 8 Tutorial 1: 

Setting Up your Project 
 

This tutorial is about starting out in software.  

Starting out is not a very predictable experience, since many factors affect confidence and success. 

These include obvious variables like experience and competence with computers, familiarity with 

the purposes of qualitative research and resources of time and assistance. But none of these is an 

overwhelming requirement! Success will be most directly a result of your own efforts to see the 

purpose of each exercise and to do it yourself.  

The exercises in this tutorial have two purposes: setting up your own project (and getting familiar 

with the software) and ensuring you can save, close and open it. 

They start with ways of meeting the software through the online resources that come with it. There 

are Getting Started self-running tutorials provided, which will help you to learn how to use the 

menus, and the uses of the different folders in the Navigation View.  

Following this introduction, there are instructions to set up your own project, and to familiarize 

yourself with where your data and reflections will be stored. An introduction is provided on using 

Help and customizing the software to suit your style. 

As you work through this first tutorial, take notes of any processes you donôt understand or want to 

explore further.  

For advice on the early processes of a project, logging the plans and the journey, entering the field, 

declaring the assumptions you bring with you, and learning the software tools you will use on the 

way, go to Handling Qualitative Data, Chapter 1. 

For assistance with the basic software processes, use the online Help. A section of this tutorial 

introduces it. 

 



Teach Yourself NVivo 8: tutorials by Lyn Richards      7 

 

 

1. Meeting the software  
At this stage you need an overall familiarity with the tools offered by your software.  

If you have access to an introductory class or workshop, this gives the easiest first encounter with 

the software. Watching someone who knows it will quickly show you how to use it. 

If you are teaching yourself, use the Getting Started Guide and the Tutorials provided with the 

software.  

To access the Tutorials: 

1. NVivo 8 should be installed on your computer. This will be done from a CD or by download 

from the QSR website. 

2. Start the NVivo application by clicking the desktop icon (or via Start>All 

Programs>QSR>NVivo 8>NVivo 8). The Welcome screen shows a list of recent projects 

which includes the sample project and any other projects a user might have created.  

3. On the menu bar, select Help  and then NVivo Tutorials. There are four Tutorials, which run 

automatically. Further tutorials will be developed and available for access via the QSR 

Website. 

 

4. On the left hand panel, select the tutorial called The Workspace. The messages appearing on 

the screen will explain the features of the NVivo workspace. 
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2. Setting up your own project 
The next task is to set up your project ready to receive your data sources and ideas. 

To create a project 

1. Whether you just launched NVivo, or just closed a tutorial, the NVivo Welcome screen is 

displayed. 

2. Choose New Project from the File menu 

3. Type in the name of your project and a brief description. Note that unless you choose a different 

location, the project will be stored in your ñMy Documentsò folder (or Documents if you are 

using Windows Vista).  You can change the location of your new project by clicking on the 

Browse button in the New Project dialog box. (If you want to move or copy a project after you 

have created the project, then you can do this from Windows Explorer just like any other data 

file.) 

 

4. Once you click OK in the New Project dialog box, your new project is created and the NVivo 

Navigation Window opens. On the title bar at the top of the window will be the name of the 

project you created. (In the illustration, it is called ñExploring Volunteeringò). 
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Getting to know the Navigation Window 

This window will be home base for your project. Its left hand side folders store all the data items 

you create or import, and its right side panes list those items and display their contents. (Currently, 

thereôs nothing there to show.) 

If you are using MS Outlook, this window looks very familiar. Itôs meant to do so! For the life of 

your project, it will be the way you access data items and content. 

In the folders on the side you can store all the data and explorations of a project. 

 

As you create data and 

start analysis, there is a 

place for each item in 

these folders.  

 

 

 

The List View  of items, 

and information about 

them, will appear in this 

space when you click on 

any folder. The List View 

has a new feature that 

enables you to add/remove 

columns on display. 

 

.The Detail View of the 

contents of an item will 

appear below that list when 

you double click on any 

item in the list. 

Setting up your project, you can 

in Sources, put your data documents, memos and media files. 

in Nodes, store ideas and coding; 

and in Sets, group those sources and ideas. 

Then, as your analysis progresses, you can 

make Queries to ask questions of your data; 

in Models, make diagrams and images; 

use Links  to connect data items and content, 

and make Classifications for attributes and  relationships.  

 

 

 

And in the panels on the right hand side of the Navigation Window, 

you will be able to see and manage the contents of any folder ï listed, 

or shown in detail. 
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3.  Using Help 
1. Click on the Help menu, this time to access the Online Help. You can also access the online 

help at any time by clicking the question mark (?) in the dialogue you currently have opened ï 

this will take you directly to the help for that item. 

  

2. Take time to check the Help contents. Note that there are two parts. 

¶ In the sections on Using the Software you will find instructions for conducting each task or 

process in NVivo 8.  

¶ Go to the topic on Navigating NVivo and read the subtopics about introducing and customizing 

the workspace. 

¶ The sections called Working with  Your Data offer advice on why you would be doing this, 

and how to use these tools in your project for your analysis goals. 

¶ Go to the topic on Approaching an NVivo Project. Read about what it is like to work in 

NVivo 8. 

3. Click the Search tab and try searching for information about some of the processes you are 

about to conduct. Note that each topic takes you to information about using the software and 

working with your data. 
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4. A first step to customizing NVivo  
Qualitative researchers often care about the way their data records look, and the appearance of the 

screen they are working on. 

1. In the Navigation Window, you can change how the folders appear (just as in MS Outlook) by 

selecting to show and hide them or see the subfolders all together. 

2. You can undock (and re-dock) the Detail View, making it a free-floating window, whenever you 

want to concentrate on just one item ï to do this, click Docked in the Window menu. 

3. And importantly, you can change whether you see the panels of the Navigation Window with 

the Detail View below the List View, or on the right hand side. Experiment with different 

layouts especially when you start coding. 
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5. Your project and its management 
Now, to your project. Your NVivo project is stored as a single file. The File menu allows you to 

make a new project, open your existing project or close it.  

Note the options available from the File menu. 

  

From this menu you make a new project, open an 

existing one, make a copy of a currently opened 

project or import one project into another.  

If you are working in a team you may later wish to 

combine your projects in one. By importing one 

project into another, you can merge your work. If you 

wish to do this, go for advice to the Help topics on 

importing projects. 

The File menu also gives access to the Project 

Properties. Here you can change the name or 

description of your project. 

 Note, if the name is changed internally, the 

projectõs file name on your computer hard disk will not 

be changed. 

To close and locate the project  

1. From the File menu select Close Project.  

2. If you have made any changes to the project, you will be asked whether you wish to save this 

project, choose YES. 

Congratulations! You have a new, saved project, waiting for your data and ideas. 

Your NVivo project database is saved in a single file.  By default it is in the My Documents (or 

Documents if you are using Vista) folder. (If you changed this default, or move it at any time, 

be sure to record where you placed that file.) Your new project should now be stored in the 

location you specified. 

3. Go to the Windows Explorer and the folder for My Documents (or Documents) to check your 

project  is where you put it. It is a single file with the NVivo icon and the extension .nvp (for 

ñNVivo projectò). Like any other file it can be copied, moved or sent to a colleague.  

To open and save your Project 

1. When you closed your project, you returned to the Welcome window, which now shows the 

name of your project. Click on its name. Your project will open in the Navigation window. 

Note that on the File menu, Save Project is probably not available, because you have not made 

any changes to save.  

2. From the File menu, select Project Properties. The window tells the name and description you 

gave your project, and the time you created it. Alter the description to add detail. Now, you have 

made changes and can select the Save Project option, or simply use Ctrl+S .   

 Make a habit from now of doing a Save whenever you feel you have significantly changed your 

project.   
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To manage saving and undoing 

NVivo has Undo ï more on how to use it below. After you save changes, they cannot be undone.  

For this reason, NVivo will not ñautosaveò. Rather, it will ask, at regular intervals, if you wish to 

save. (You can change the frequency of reminders ï see next section on Options). Always consider 

your answer, as you may wish to Undo something you just did.  

 

 

 

When you close a project, if any changes have been made to it, NVivo will ask you if you wish to 

save changes.  

To back up your project file 

There is great advantage in having your project saved as a single file. It is much less likely to be 

damaged by bad file management than a project saved in many folders. Also, you can easily send 

the entire project to a colleague or supervisor as an attachment to an email. If it gets big, compress 

the file using Winzip. 

You back your project up like any other file.  

When you wish to back your project up 

¶ use whatever is your normal backup procedure to make a copy of the project file on 

another safe storage device; 

¶ or if you prefer, whilst you are working in your project, make a copy of a project 

from the File menu. (Simply select File>Copy Project). 

 

Always back up your project frequently, and keep a record of where you stored the backup copy, 

and of other relevant information about date, state of project at backup, in case of computer 

problems or change of direction in your thinking. When you are working qualitatively, you can 

change the project data base very many times in so many minutes! Like any computer file, your 

project can be deleted or mislaid if you are not careful with your data management processes.   
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To set application options for save and safety 

1. From the menu bar select Tools>Options . The Application Options window opens. Click the 

Notifications tab and set the project save reminders to the time you prefer. 

2. Click through the tabs to check the range of project options you can set.  

 Big Warning ! one option is Enable deletion confirmation messages.  Unless you are very 

confident, donõt un- tick it!! For most users, it is essential to have that warning when, unintentionally, 

they have asked to delete items.  

 

 

3. Note the button Clear Recent Project List on the General tab. Youôll be needing this! Use 

it when you wish to clean up the Welcome Windowôs list of projects after you remove 

experimental old projects, or move ones you are working on. 

This concludes NVivo 8 Tutorial 1. Go to Handling Qualitative Data, Chapter 1 for advice on any 

of these research processes..  

Now for some data! In Tutorial 2, youôll make documents in three different ways ï and back up the 

now growing project. 
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NVivo 8 Tutorial 2: 

Creating and Importing Textual Sources 
 

This tutorial is about how to make textual data records in NVivo 8, or import them into your NVivo 

project. There are three ways of doing this ï in this tutorial there are instructions for each. You will: 

¶ import  one or more records from a word processor file; 

¶ work in your project, and create a record there;  

¶ record a summary of whatôs in an External record. 

And since at the end of this tutorial you will have a project underway, it concludes with instructions 

for a fourth task: 

¶ back up this precious project file that records your work! 

Chapter 2 of Handling Qualitative Data is about making qualitative data, the many ways of doing 

so and how to make useful data for your purposes. To review what you need to know about 

documents, go to the Online Help.  

About textual sources: documents, memos and externals 
NVivo provides three folders for three sorts of Sources ï internals, memos and externals. 

These are common divisions in a qualitative project. You can make further sub-folders of your own 

to hold different types of Sources. Internals, for example, may be divided into interviews and focus 

groups, or memos into theoretical and methodological notes. 

Each óInternalsô folder can hold both textual and multimedia records, in this tutorial we are going to 

focus on working with textual records, to see how to work with multimedia records, see Tutorial 2a. 

If you are working in NVivo you can write early research design records or letters etc. in a word 

processor and import them to your new project as documents or memos. Or simply write them 

within your project.  

And you can make ñExternalò sources to represent other material that you will not bring into the 

project at all but donôt want to lose. 

This tutorial takes you through the steps to import a document, to create a document in NVivo and 

to create an External to record other data. 

As you work through these steps, note that there are always at least two ways of getting to the 

commands you wish to give the software. Familiarity with these different ways of working with 

software will help you find the way that suits you best.  

 Use the List View, as you work. L ike the familiar Windows Explorer,  it  will allow you to sort on 

any of the columns in the right pane . As you bring in more sources, you can view your documents or 

externals in order of size, amo unt of coding, or date created or modified.  
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1. Choose how you work in NVivo  
Most tasks can be accessed via the top level menu and also the context menu available from the 

right-mouse button. For most menu items there are short cuts. And for some there are icons on the 

tool bars. For example, there are always three ways to add any new item.  

You first need to tell NVivo what you wish to add. You do this by clicking on the appropriate 

folder, and then clicking in the right pane List View . Now what you can do for that sort of item will 

show on the Project Menu and the Context menu when you click the right mouse button. 

 

1. Go to the Project menu 

and you will find it offers 

the option to create a new 

internal item (or import 

them). 

  

2. Or right click in the 

List View and from the 

right mouse Context menu 

select the option to add a 

new item of that sort (or, 

for documents, to import 

them). 

 

3. Or just use the New 

button to create this sort, or 

any other sort of new 

project items.  

 Have you noticed that 

most common act ions in NVivo 

have fast keys showing with the 

menu items? It is useful to 

learn the ones you will often 

want to use.  
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2. Making sources 
Most of the data sources in most qualitative projects are recorded in text. At this stage, you may 

have early research design documents. Later, you can add transcripts of interviews, field notes, 

survey responses etc.   

As those documents are created, they are usually typed up in your normal word processor (here we 

will assume itôs MSWord.) These word processor documents can be imported directly into your 

project in NVivo. They can be in Word files (.doc or .docx) or in rich text format (.rtf) or pdf format 

(.pdf) or of course in plain text (.txt). If you use Word files, they can include pictures or tables or 

other embedded objects, and you will be able to view, code and retrieve this content. 

To import a document 

1. Create a document in your word processor, or locate one you have already typed up. Or write an 

informal one about what you are planning to do and call it something like ñProject Journalò. 

Save it as a Word (.doc or .docx) file, in a sensible location.  

2. In your NVivo project, click on the folder for Sources, and then  Internals . Click in the List 

View to show you want to work with the items in that folder. From the Project menu select 

Import Internals . (Or select this command from the context menu when you click your right 

mouse.) 

 

 

 

3. Note the options offered. The option to Code sources at new cases is covered in the tutorial for 

Chapter 3. If you are importing documents (e.g. interviews) that represent cases for which 

you want to store information, go to that tutorial to read about cases. 

4. Click Browse to select the file to import. Navigate to where your first source file is located. 

Select it, and click Open. (If you have prepared more than one document, select with 

Ctrl+click  or Shift+click  to import many documents at once.) Click OK . 

5. The Document Properties are shown. By default, the name of the document is the name of the 

file selected. You can rename or re-describe the document at any time by going to its Properties. 

6. Click OK . Your document is imported and its name and details appear in the List View .  To 

read it, double click on the icon next to its name, and its contents will open in the Detail View 

below. 
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If you wish, you can edit the text, cut and paste text or images, change colors and fonts etc just as 

though you were in a word processor. Close the Detail View at any time by clicking on the X in the 

top right corner of the detail view. 

To add a new source in NVivoôs editor  

Documents or memos can also be introduced into a project by transcribing directly into NVivo.  It 

has a rich text editor, with font controls, and Undo. (Though of course it does not have full word 

processor functions like spelling checkers.)  

Now consider a memo you wish to start. Perhaps a record about your own attitudes (prejudices?) to 

what you are researching? This may be a first important contribution to your projectôs logging 

process. Once itôs created in NVivo you can continue to enter into it all the changes in your views 

(or confirmations of them) that should be logged.  

As youôll see in later tutorials, there are huge advantages in typing directly into NVivo. Any log 

trail document can be linked to the data it describes and you can code as you type. But for now, just 

start it. 

1. In the Navigation window, click on the folders for Sources and then Memos. Remember to 

click in the List View to tell NVivo you want to work with the items in that folder.  Now 

you can use the menus as before: click Project>New Memo or use the context menu or the 

New button.  

 

2. In the New Memo window, name and optionally describe your memo.  

 

 Descriptions matter ! NVivo gives a description op tion for most project items. Always use this if 

your purpose in creating an item (like a memo) may be forgotten or confused. Teams are much helped 

by storing descriptions to convey purpose.  
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3. Click OK  and the memo is created. The content (currently none) opens in the Detail View Type 

oné you are in NVivoôs rich text editor so use heading styles, italics, bold or color as you wish. 

(Advice on starting a diary or journal document is in Chapter 1 of Handling Qualitative Data.) 

4. Itôs important to date the entries in any project journal Note that you can time-stamp your 

entries by selecting Format >Insert> Date/time, or just hitting Control+Shift +T . 

  

 

5.  Close the memo as you would in a word processor, by clicking the corner X in the title bar. 

Changes will be automatically saved but remember to save your project as a whole hit Ctrl+S. 
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3. Recording external data  
Now for data that is not easily brought into NVivo. As noted in Chapter 2, qualitative data records 

are rarely homogeneous. Much of your data will not be textual.  

For the project you proposed, find some data that you do not want to bring into the computer, or 

canôt ï e.g. webpages, books, or a box of newspaper cuttings.  In NVivo, such data can be 

represented by ñExternalsò. If the data represented is a file on your computer itôs called an 

ñexternal fileò because it will not be in your project. If itôs not on your computer, itôs termed non-

file data. 

To add an External for a book 

If you are stuck for some external data, make an External for Handling Qualitative Data. Any 

project requires work with literature, and with an External you can reference and keep connections 

with books and articles. Your summary of each chapter, with occasional quotes, is a Source for the 

project; you can link it to relevant data in your project and use coding to find the passages when 

they are needed. 

The process of creating a new item should be familiar now ï select the folder you will create it in, 

(Sources and then Externals) click in the List View  to show you want to work with the items in 

this folder.  

1. From the Project menu (or the context menu), choose New  External (or use the New button: 

New>External in this folder). 

2. Type in the name and any relevant details. 

 

3. Click the External tab to specify the file type ï this can be a file link or web link. If you are 

describing something (like a book), that is not a file on your computer or a URL, select Other.  

 

 


